AnsweredAssumed Answered

JAWS, Canvas, IE8

Question asked by Peter Hess on Apr 13, 2015
Latest reply on Oct 9, 2017 by Christopher Phillips

Hi,

A student  has an old version of the JAWS screen reader (5.0) that she can't afford to update, and which she uses in conjunction with IE 8.  Canvas won't work with IE8, and the student is afraid that if she updates IE or switches to another modern browser it will break JAWS, which now works with sites she needs to access other than Canvas.  I'm looking for suggestions for getting her access to Canvas without affecting JAWS 5.0 performance.  (cross posted to UEN)

 

Thanks,

 

-Peter

Outcomes