AnsweredAssumed Answered

SpeedGrader iPad App - Some Audio Comments Failing To Upload

Question asked by Dan Barnett on Nov 4, 2016
Latest reply on Dec 20, 2017 by Ryan.Seilhamer@ucf.edu

Hi, everyone,

 

Recently, while grading essays using the iPad SpeedGrader mobile app, and adding short audio comments to each (ranging from 30 seconds to two minutes or so), I encountered a periodic "failed" message when I tried posting the comment. There seemed to be no rhyme nor reason for the problem, since comments varied in length.

 

I was able to post text comments, and post the grade, just fine.

 

I tried trashing and redoing the audio comments, but could not get them to upload. Going to the next student and uploading audio comments worked fine--until I encountered the issue again. It's making me shy about using SpeedGrader.

 

My wifi connection is strong, I'm using an iPad Air 2 with iOS 10, and even logging out and logging back in, closing the app and reopening it, didn't change the problem with that individual student. The error would occur for a handful of students in each set of essays.

 

I assume it's something I'm doing (or not doing) since this doesn't seem to be an issue others have encountered. But any suggestions on how I can troubleshoot this?

 

Thanks!

 

Cheerily,

 

Dan

Outcomes