cancel
Showing results for 
Search instead for 
Did you mean: 
Surveyor II

Link validator shows blank page

Trying to use the link validator on a few courses and all of them simply return a blank page.  Most do not show the button "Start Validation".  At best, there is a brief flash of "Loading..." and then we're staring at a blank page where the validation results should be.

Would appreciate any ideas!

0 Kudos
4 Replies
Community Coach
Community Coach

Hello @gpillsbury ...

Have you tried clearing your browser history/cache, closing the browser, and then re-starting the browser?

Or, have you tried a different browser altogether...such as an up-to-date version of Chrome or Firefox?

Beyond those options, I would suggest you reach out to the Canvas Tech Support folks to see if they have any ideas for you.  Please come back to this topic to provide an update once you speak with tech support...thanks!

Surveyor II

Thanks for the reply.  Yes, I tried a different browser as soon as I encountered the problem.  Same result.  I'll reach out to support to see if they can help.

Just an update. L2 support has identified the problem but has to get the fix from engineering. Waiting on that now. 

Just got an update: engineering has worked up a fix for this issue.  Waiting for integration into Beta.