cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
rsasso
Community Contributor

Canvas Studio student submissions within Assignment Enhancements not working

Jump to solution

Hello,

We switched to the new Assignment Enhancements (Students) interface in December and it's really nice. However, when students attempt to submit a Studio video as their assignment submission, a "Null" file is generated instead of the Studio video being attached.

We have an open Canvas Support ticket #07153726, but wanted to see if other institutions are experiencing this same issue.

This is a major concern and would like to know how many folks this is impacting.

Many thanks!

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
erik_gustafson
Community Participant

We are experiencing the same issue. It seems to occur only when File Upload is chosen as the submission type. Then the students selects More Options and choose Studio from the list. Everything seems to work fine, until they select Embed. After that, it shows the file as null. 

The only way I got it to work is by selecting Text Entry as the submission type and embedding the Studio video into the New RCE. This way worked just fine. 

View solution in original post

0 Kudos
4 Replies
bcrook
Community Advocate
Community Advocate

We were/are also having this issue! I haven't had a chance to get back into it to test over the past few days (we haven't turned on Assignment Enhancements yet because of this one reason).  However, I would love to get this resolved ASAP, as our students are chomping at the bit to make the switch!

erik_gustafson
Community Participant

We are experiencing the same issue. It seems to occur only when File Upload is chosen as the submission type. Then the students selects More Options and choose Studio from the list. Everything seems to work fine, until they select Embed. After that, it shows the file as null. 

The only way I got it to work is by selecting Text Entry as the submission type and embedding the Studio video into the New RCE. This way worked just fine. 

View solution in original post

0 Kudos
willmoin
Community Participant

We've got this issue too. I couldn't seem to find this post when I reported the issue myself here https://community.canvaslms.com/t5/Canvas-Question-Forum/Canvas-Studio-assignment-submissions-Invali... 

Stefanie reported back that it was now a known issues as part of EVAL-1504. As this was first detected in January it's a bit worrying that such a visible bug is still there in production here in September. It's a real shame because this was a really nice workflow for staff and students, great for varied and engaging assessment, so let's hope there's some movement on getting this fixed soon!

erik_gustafson
Community Participant

@willmoin

Yes, I am surprised that it still persists this long. I like the Assignment Enhancements for the transparency of where the submission is in the process. It is a welcome enhancement. I hope they can get this fixed soon.