cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
S9300807
Community Contributor

Commons uploads "still processing"


Many of our users have tried to upload to Commons and it looks like it's uploaded but when a user tried to access the item the message "still processing" displays... this displays for days for multiple users and different modules or file types.  It doesn't seem to matter the size or type.  Anyone else experiencing this issue?  We've reported it and was told that other schools are experiencing the same thing.  What have you discovered?

Capture.PNG

4 Replies
awilliams
Instructure
Instructure

Yeah this has happened to one upload out of maybe 20 or 30 we've done. I have an open ticket with support about the issue that was last updated July 22. The case number is 00917432 if you want to reference that in a ticket you submit. Apparently engineers are looking in to it.

S9300807
Community Contributor

It seems like all of ours have finally processed - I just uploaded another one and it's still processing.  Seems like something changed from about a month ago because when I uploaded in June, there was no processing time.  Maybe I was just lucky?  Or have many schools some onboard this summer since Commons is out of Beta.

bogardde
Community Participant

I have seen similar issues. I deleted the upload and then uploaded again, and it went through quickly without a hitch.

Robbie_Grant
Community Coach
Community Coach

S9300807,

We are giving the Canvas Admins area a little bit of love (especially questions that are really, really old) and just want to check in with you.  This will also bring this question new attention. 

 

Were you able to find an answer to your question? I am going to go ahead and mark this question as answered because there hasn't been any more activity in a while so I assume that you have the information that you need. If you still have a question about this or if you have information that you would like to share with the community, by all means, please do come back and leave a comment.  Also, if this question has been answered by one of the previous replies, please feel free to mark that answer as correct.

 

Robbie