Community

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
helfco
Community Member

Is there a way to make Microsoft 365 the first choice for Collaborations?

Jump to solution

Our institution uses Microsoft 365, but that option isn't visible unless users click the dropdown. I'd like to be able to switch the order of the dropdown so Microsoft 365 is the first choice.

0 Kudos
1 Solution

Accepted Solutions
MikeBrinkman
Community Member

I'm assuming this is because it lists them alphabetically. I did a little experiment. If you go to Admin->Settings->Apps->View App Configurations, then edit Google, you can change the name. So I modified the name of Google Apps--added a tilde (~) in front. The ~ is near the bottom of the ASCII table, so it *should* be at the bottom. However, that also turned out to not be the case for listing. Finally, I modified the Google Apps with an x in front - xGoogle Apps. I returned to my collaborations, and Microsoft Office 365 appeared near the top, with xGoogle Apps underneath.

If you don't want to do this, you can uncheck the Collaboration placement on Google Apps as well. It will remove that option from the Collaborations list. Then when you create a collaboration, it will automatically choose Office 365, no drop-down even shows up. If you check the placement for Google Apps without altering the name, it goes to the top of the list again.

View solution in original post

5 Replies
MikeBrinkman
Community Member

I'm assuming this is because it lists them alphabetically. I did a little experiment. If you go to Admin->Settings->Apps->View App Configurations, then edit Google, you can change the name. So I modified the name of Google Apps--added a tilde (~) in front. The ~ is near the bottom of the ASCII table, so it *should* be at the bottom. However, that also turned out to not be the case for listing. Finally, I modified the Google Apps with an x in front - xGoogle Apps. I returned to my collaborations, and Microsoft Office 365 appeared near the top, with xGoogle Apps underneath.

If you don't want to do this, you can uncheck the Collaboration placement on Google Apps as well. It will remove that option from the Collaborations list. Then when you create a collaboration, it will automatically choose Office 365, no drop-down even shows up. If you check the placement for Google Apps without altering the name, it goes to the top of the list again.

helfco
Community Member

Great solution thanks Mike!

I checked in our college account and unfortunately, Google apps isn't listed in app configurations. I can modify the name for Microsoft Office 365 (just need to find a clever way to rename it in the least distracting way so that it comes first). I suspect that Google apps is installed in our Canvas instance outside of the External Apps area.

helfco
Community Member

Aaack! I renamed Microsoft Office 365 and Google Docs is still number 1 on the list!

Screen Shot 2021-12-23 at 9.09.47 AM.png

MikeBrinkman's solution will work if you have Google apps in your app configurations, but in our instance we will have to find a different workaround.

 

Sorry it didn't work out for you. 😕

sad puppy

Just noticed you used a lower-case a, which is technically after G in the ASCII table. Can you try an upper-case A to see if that works?