cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
DivyaBK
Community Member

Password reset

Jump to solution

Hi everyone,

Till about a month back I was able to reset a password of the user.  Last week when I tried reseting a password by clicking 948F325C-48BA-4A1A-8523-8527A308762C_4_5005_c.jpegin the Login Information I am no longer given the option to reset instead I get the option of B272AA76-2635-412B-B472-C8E67C8A0240_4_5005_c.jpeg

No settings have been altered and I was wondering if anyone can assist me in this.

I would like to be able tor reset or provide the user with a temp password.

Thanks

Divya 

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
DivyaBK
Community Member

@nwilson7 It seems it was setting that the Canvas had enable.  It is working now.

Thanks for your help.

Divya

View solution in original post

4 Replies
nwilson7
Community Champion

@DivyaBK  are you actually using Canvas to manage passwords/logins or is another tool doing that?  Our institution does not use Canvas to manage passwords (we use Auth0) and passwords are not even synced to Canvas so anyone with Admin privileges in our instance sees the exact same thing as you, no ability to alter passwords.  For accounts that we manually add to Canvas, those we can change passwords.

Not sure if this is your issue, just thought I would share that piece.

-Nick

DivyaBK
Community Member

@nwilson7 These are accounts are manually created and those are what I am trying to change passwords.  I am unable to do this while just a month back I was able to do it.

I would like to know from the Canvas folks if there was something that changed.  I don't think we have changed anything from our end.

Divya

nwilson7
Community Champion

@DivyaBK no one from Canvas support officially monitors these so it is probably best to put in a support case.  I looked and I am still seeing password options for our manually created accounts so it does not appear to be a Canvas wide change.

Good luck!

DivyaBK
Community Member

@nwilson7 It seems it was setting that the Canvas had enable.  It is working now.

Thanks for your help.

Divya

View solution in original post