cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ryan_cullison
Community Member

ADFS SAML authentication error

I have configured ADFS and Canvas for SAML authentication. Everything seems to look ok. When I got to the Canvas site I get my ADFS login page. ADFs accepts my login but then takes me back to the canvas screen and I get a failed login error. I am sure I am missing something simple here. 

Tags (2)
0 Kudos
3 Replies
Stefanie
Community Team
Community Team

 @ryan_cullison  Welcome to the Canvas Community! Since this is a question that falls primarily in the purview of https://community.canvaslms.com/groups/admins?sr=search&searchId=c3f0cc9f-f007-4958-b684-bda04da389b...‌ and/or https://community.canvaslms.com/groups/canvas-developers?sr=search&searchId=d26dcdb9-5500-431c-8651-...‌, I've shared your question with those groups. Their responses will appear under your question in a unified thread—but if you'd like to join those groups in order to post questions and comments to the resources there, you can do so by navigating to the group and selecting Join Group from the Actions dropdown that appears at the upper right of the screen.

chofer
Community Coach
Community Coach

Hello  @ryan_cullison ...

I wanted to check in with you because we've not heard from you since you first posted this question here in the Canvas Community on August 21st.  It appears that you may have stumped the Community with your question.  Since you first posted this question, have you been able to come up with any solutions on your own, or are you still looking for some help with this question?  If you've found a solution that you'd be willing to share back here in this topic, that would be great!  However, if you are still looking for some help with this question, please come back to post a message below so that members of the Community might be able to assist you.  Looking forward to hearing from you soon, Ryan!

chofer
Community Coach
Community Coach

Hello once again,  @ryan_cullison ...

I wanted to check in with you again because we've not yet heard back from you since you first posted your question here on August 21st.  Because we've not heard from you in many months, I wanted to let you know that I am going to mark your question as "Assumed Answered"...not necessarily because we've been able to find an answer for you...but because we've not heard back from you.  I am hopeful that you've been able to find a solution on your own (and maybe would be willing to share with us here in the Community).  Marking your question as "Assumed Answered" won't prevent you or others from posting additional questions and/or comments below that are related to this topic, however.  I hope that's alright with you, Ryan.  Looking forward to your reply.