cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
iannie
Community Member

Can't Reply to New Discussion

Jump to solution

Greetings,

I am trying to set up my class and I copied my course over from last term, including discussions. When I go to try to start the discussion myself there is no reply button.

212776_pastedImage_0.png

This is crucial for my discussions because I give my students questions to answer. Does anyone know how to fix this issue?

Tags (1)
1 Solution

Accepted Solutions
iannie
Community Member

I believe I solved my own problem. It appears the course must be published before even I can post replies in discussions.

View solution in original post

8 Replies
iannie
Community Member

I believe I solved my own problem. It appears the course must be published before even I can post replies in discussions.

kona
Community Coach
Community Coach

I'm not sure if this is the case or not. My spring course isn't published and I've posted a reply to one of my discussions and had to go back and edit it.

margene_anderso
Community Member

We're having the same issue.  Could it be related to the recent update?

Strange... I could post to my discussion last week, but now I can't post to any discussions nor can I even post to the discussion I had already posted to. Smiley Sad

nwheeler1
Community Member

I had the same problem and publishing the course fixed it, so thank you for your help.  I found it odd that you could post replies to announcements before publishing, but not discussions.  Not a big problem, but seems like a glitch to me.

Stef_retired
Community Team
Community Team

From other conversations in the Community, I am getting the sense that this might be an unintended consequence of a change to discussions that was implemented in this past weekend's production release. If you're experiencing this behavior, please submit a support ticket.

barnettda
Community Contributor

Here's a short video of what happened to me. All the dates SEEM correct--the discussion, called P-07 in the video, should be open to students. But it's not.

https://screencast.com/t/4imU4o7N

One of the issues reported by students is that the discussion seemed to lock itself sometime during the open period. That is, it worked fine on the first day of release but then "locked" a few days ago.

We are using Adjust-All HQ, which I used to set new due dates for all assignment just after importing last semester's course materials before the start of the term. None of the other assignment types (submit a file, quiz) are affected.

Strange indeed.

Dan

kmeeusen
Community Coach
Community Coach

Hi  @iannie 

I am going to echo stefaniesanders‌ comment - submit a ticket.

I always post a reply to my Introductory Autobiography discussion before my course is published, never a problem. I just checked this now in one of my courses that I am getting ready for Spring Term, and no problem at all.

This is a bug, or the unintended result of the last new release, and it is obviously not affecting everyone.

I hope this help,

KLM