Showing results for 
Show  only  | Search instead for 
Did you mean: 
Community Member

Cannot edit Word documents downloaded from Canvas

I have a brand new problem. I typically download student papers to read, edit, and grade them. I then upload them back to the students for review. I've downloaded 20 or so papers and none of them can be edited.  I can change fonts or add text, but I cannot delete anything or move anything. I spend quite a bit of time grading their papers and often help them with formatting, word usage, spelling and grammar, and I make lots of comments. 

I've tried re-downloading them onto my PC instead of OneDrive, no change.  I've looked at tracking changes.  I tried saving in other .odt or .doc (Word 97) formats.  It appears that the only affected documents are the ones downloaded from Canvas. My own Word docs are fine whether located on my PC or in OneDrive. I am flummoxed.  I may ask students to send me papers via email and see if this works, but I'd love to solve this problem. 

Any help would be appreciated.  

Labels (1)
Tags (3)
0 Kudos
2 Replies
Community Member

Without compromising student privacy, can you provide a link to one of the troublesome files?  E.g., maybe submit a mock file to this assignment as Test Student, confirm the issue is happening when you re-download it from Canvas, and then put it on Dropbox / OneDrive / wherever via publicly shareable link?

Community Champion

I haven't seen this behavior so I have to assume the first place to check is on your local machine. 

Is it possible that your Microsoft Word isn't activated?  Or the file is in read only?  Either should show a ribbon at the top when you open the file.

Do you have a separate device to try the same?