cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jbeyer1
Community Participant

Canvas Teacher Mobile App - IOS - Cannot download files uploaded to assignments or questions

I have used the Canvas Teacher Mobile App for IOS on my iPad Pro to download files that students had uploaded to either assignments or quiz questions.  However, when I have recently tried to download these files the app says, “The specified resource does not exist”.  However, I can open the file on my desktop. 

I have reinstalled the app and it still does this.  2019 IPad Pro, padOS 13.6.1.  Picture of error below.  

06645F21-3064-46B7-8C27-185BADA4504D.jpeg

Any ideas?  I have submitted a trouble ticket but haven’t heard anything. 

Labels (1)
Tags (1)
0 Kudos
2 Replies
rseilham
Community Coach
Community Coach

@jbeyer1

I haven't heard of this issue. I do know that sometimes when the app gives funny errors that you should try a different wifi network, but that is a long shot. Your best path is to submit a support ticket (which you did). If you find out the issue, please report back! Thanks. 

0 Kudos
almeidaa
New Member

The issue appears to be related to the ipad model. I have an ipad Pro 9.7" from 2016 and I can download student-submitted pdf's just fine. My husband has a brand-new 2020 ipad Pro 2020 and he gets the very same error message "The specified resource does not exist"

0 Kudos