cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jlowe4
Community Member

Canvas app not opening

Jump to solution

We have a couple of students who cannot open the Canvas app on their ipads.

They put in the correct school name (xxx.instructure.com)  and when they click on the arrow, it throws them back to the same screen asking for the school name again.

I have tried re-downloading the App from iTunes, tried restarting the ipad, but no luck.

When they access it through Safari, they don't have any issues.

Tags (1)
1 Solution

Accepted Solutions
kona
Community Coach
Community Coach

 @jlowe4 , in situations like this it's often good to pull out the big guns and contact Canvas Support to see if they can help! To do this have the students who are having the problem click on the Help link in Canvas and then "Report a Problem."

View solution in original post

3 Replies
kona
Community Coach
Community Coach

 @jlowe4 , in situations like this it's often good to pull out the big guns and contact Canvas Support to see if they can help! To do this have the students who are having the problem click on the Help link in Canvas and then "Report a Problem."

View solution in original post

chofer
Community Coach
Community Coach

Hi  @jlowe4 ​...

One other thing to try is a soft-reset on the iPad...by holding down the power button and the home button together until you see the Apple logo on the screen.  Then let the iPad boot up normally.  This won't remove any of the apps on the iPad.  This probably won't help, but it doesn't hurt to try.  I also assume that the iPads have the latest iOS on them?  Again, probably not a factor, but something to check.

If these things do not help, I would recommend getting in contact with the Instructure tech support people.  They should be able to help you further with this issue.  Hope this helps!

jlowe4
Community Member

Thanks for the suggestion, already tried that. Even had 1 student's ipad completely reset from scratch. Then downloaded the Canvas app, and still getting the same issue. Will try Canvas Support!