cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
raskinj
Community Participant

Default Grades: Gradebook x Speedgrader

Jump to solution

When I make assign a default grade in gradebook it doesn't show up in speedgrader.  Why?

My process: create assignment. set default grade. wait for due date. give evaluative feedback and grades in speedgrader.

It throws me off that that no grade is in speedgrader yet in the gradebook the students clearly have a grade. 

Tags (2)
0 Kudos
1 Solution
kblack
Community Champion

Hi  @raskinj  - Well, that's odd.  I just now tested this in a sample course site, and did not have the same experience as you did.  Setting the default grade, as outlined here, most definitely carried over into SpeedGrader for me.  You might want to file a case with this directly to Canvas via Help>>Report a Problem.  (It may be sent first to your local support center.)  They will likely want to know everything about that course that could potentially cause this issue, including any grade posting policy and other factors.  But really, the Grade Posting Policy should not matter. (Though I would personally recommend setting it to "manual" first whenever creating a default grade, or else students would see it.) 

Another thing to consider is if there is an external factor such as a tie-in to a publisher's text/gradebook via a Canvas LTI, but I'm sorry to say that I could repeat a case of this happening.

Please share with the Community what the outcome of this was.

View solution in original post

0 Kudos
1 Reply
kblack
Community Champion

Hi  @raskinj  - Well, that's odd.  I just now tested this in a sample course site, and did not have the same experience as you did.  Setting the default grade, as outlined here, most definitely carried over into SpeedGrader for me.  You might want to file a case with this directly to Canvas via Help>>Report a Problem.  (It may be sent first to your local support center.)  They will likely want to know everything about that course that could potentially cause this issue, including any grade posting policy and other factors.  But really, the Grade Posting Policy should not matter. (Though I would personally recommend setting it to "manual" first whenever creating a default grade, or else students would see it.) 

Another thing to consider is if there is an external factor such as a tie-in to a publisher's text/gradebook via a Canvas LTI, but I'm sorry to say that I could repeat a case of this happening.

Please share with the Community what the outcome of this was.

0 Kudos