cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
kteague1
Community Member

Display of my homepage

My Canvas home page looks like a mobile site. I am on a desktop and the icons are huge and it is hard to navigate through the site efficiently. Any suggestions?

18 Replies
Stef_retired
Community Team
Community Team

We haven't seen any activity in this discussion in quite some time.  @kteague1 ​ and  @jwb297 ​, were you ultimately able to resolve this with the assistance of Canvas Support? For now, I will mark this question as "Assumed Answered"; that will not prevent you or others from responding. If there is a workable solution posted here, please mark that answer as "Correct"--and if you arrived at a different solution, please take a moment to update the thread. Thanks!

powellj
Community Participant

Does anyone have any additional information on this issue? We've recently started to experience it on a handful of computers in our Library. It seems to only happen in Chrome and it's not consistent. Chrome version is up to date, so it's not a compatibility issue. A forced refresh will sometimes resolve it. Doesn't happen with Firefox or IE.

Instructure has stated that this was a known issue in Beta some time back, which I did experience myself. Back when the new Theme Editor came about, I recall seeing this exact issue happen once in a while, and a forced refresh cleared the page back up most times. It was seemingly resolved since then and I haven't seen it again until now, and this time in PROD.

I'd be curious to know myself,  @powellj . I did some training sessions this week--nearly all of the teachers in the training were using Windows-based laptops and were accessing Canvas through Chrome, as we recommended--and this weird "mobile site" issue would pop up sporadically. I inspected the URL each time and could discern nothing different; having the user refresh the screen solved the problem, but it's an odd thing to have happen, and it's especially disconcerting for a user who is brand-new to Canvas.

powellj
Community Participant

So glad to see it's not just us - thank you Stefanie! I opened a ticket with Instructure this morning, but got the basic "try using Firefox or Chrome" response, even though it's Chrome where this is happening. I've asked for the issue to be escalated, and even cited this thread, as well as Unable to access Canvas content to help plead for an investigation.

If you plan to report this to Instructure and want to piggy-back off my ticket, it's Case #01713345 . Maybe we can tag-team to get this looked at.

 @powellj ​, due to the time constraints of this particular training, we didn't have time to have the individual teachers submit support tickets. But if it helps, I just saw this come across Twitter, and it includes a handy little screencast: jasmine on Twitter: "@CanvasLMS what is going on with canvas?        https://t.co/CgPKnrioiy"

powellj
Community Participant

According to the Desktop Tech here at TCC who was working this issue in our Library, upgrading Chrome to version 55 will resolve this issue. After pushing it with Instructure a couple of times (they kept telling me to clear my cache), they wrote back last night saying pretty much the same thing. "I have talked to a couple of my co-workers about this issue and they have seen this issue recently, they explained that an update to the most recent version of your web browser has solved this successfully."

I'm personally going to give it a couple more days to make sure it doesn't pop back up, but everyone else seems to feel this is the correct resolution. Smiley Happy

farkasd
Community Member

We experienced the exact same issue... Tried every standard troubleshooting method.  The problem ended up being resolved by uninstalling the antivirus software (BitDefender)

jamesm18451
Community Member

my homepage is blinking the cards with the classes i have. i can't look or get into them.

Hi there,  @jamesm18451  Thank You for posting your question here.  Your issue sounds like something with your web browser.  Are you using either Google Chrome or Mozilla Firefox?  If so, is that browser up-to-date?  Please see Which browsers does Canvas support?‌ for more information...keeping in mind that Internet Explorer is no longer a supported browser when navigating around the Canvas environment.  If you are already using Chrome or Firefox, you might consider downloading the other browser to see if that one works instead.  If you are still having issues after that, then I would recommend that you reach out to Canvas Support...as they might be able to hep you more.


I hope this information will be of help to you, James.  Please let Community members know if you have any other questions about this...thanks!