cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
whittemoreec
Community Participant

Error Posting Grades: HTTP Error undefined:undefined

Jump to solution

When I attempt to post grades, I get the following error.  I have never attempted to put in grades before.  Our school just added the capability today, and no one in the building is in a position to try to post grades so I can see if it works for them.  I have attempted this in both Chrome and Explorer.  Any ideas?

174899_pastedImage_0.png

Tags (2)
1 Solution

Accepted Solutions
whittemoreec
Community Participant

The response from Instructure:

I took a look at your course, it appears that everything is setup properly it is actually more of an issue with how it had been configured at the account-level for your school. I have since reached out to the accounts Customer Success Manager to ensure that this gets corrected on our end. This has since been re-configured on our end, this should start to work right away. If you continue to experience issues with this, please let us know we would be more than happy to look into this further.

View solution in original post

12 Replies
chofer
Community Coach
Community Coach

Hello  @whittemoreec ​...

I don't have an answer for you, but I wanted to let you know that I am going to share your question with someone here in the Community that is also a PowerSchool user in hopes that she can help answer your question.  Hopefully you will get a response soon!

whittemoreec
Community Participant

Thank you!

cwendt
Community Champion

Hi,  @whittemoreec ​.

I've never seen this error before. Did you get an answer? The only thing I can suggest is that you file a help ticket. Sorry that I could not be of more help.

whittemoreec
Community Participant

I put in a Help Ticket, but I haven't heard back yet.  When I do, I'll post the response here.

Stefanie
Community Team
Community Team

 @whittemoreec ​, do you have a moment to post the results of your support ticket on this issue?

whittemoreec
Community Participant

There hasn't been a response other than that they received the request.

That's an unusually long time without a follow-up response. I'll see if I can find out what happened to your support request.

whittemoreec
Community Participant

It is Case # 01273897, if that helps.

It does, thanks. I've passed that additional info along.