cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
holdens
Community Member

Grade Book shows icons and not points or percentages

Jump to solution

I have several assignments in my grade book that are showing with a page and exclamation point icon (different than just the page icon.  I have graded the assignments, but the grades will not show in the grade book.  I can click on each individual grade field and see the score, but I can not make it show. 

I originally had it set to points and changed to percentages to see if that would help, but it has not.

Additionally, I have a question which was originally set with the wrong answer, and I changed it.  Even though I've manually rechecked every submission, it still give me the error that I need to review the question.

311226_Screen Shot 2019-04-22 at 1.17.38 PM.png

311227_Screen Shot 2019-04-22 at 1.18.08 PM.png

311237_Screen Shot 2019-04-22 at 1.20.02 PM.png

1 Solution

Accepted Solutions
alacarde
Community Member

I have the same issue. I have a class of over 300 students. I had a quiz, I changed the weight of one question and then all the grades show the assignment icon and not the final grade. In addition it says that the grade is not being used for the final grade.  

I have checked the exams and they are graded correctly, but I still can't remove that icon!

View solution in original post

0 Kudos
11 Replies
ericwerth
Community Coach
Community Coach

Hi  @holdens   Have you tried refreshing your browser or checking in a second browser (such as Chrome and Firefox) to see if the icons remain?  I just tested in my sandbox and if I update the score and then use the icon in Speedgrader to return to the gradebook, the icon disappears.  If I use the back button on the browser, the icon remains until I refresh the browser.  You might have already done so but I thought I would double check.

Thanks!

ericwerth
Community Coach
Community Coach

Hi  @holdens .  

We haven't heard from you in a while so I thought I would check in and see if you were able to find a resolution to the problem you reported.  I am going to go ahead and mark this as "assumed answered" for now, but this can be changed if needed and marking the question as assumed answered doesn't prevent continued discussion in the thread.  

 

All the best!

Hello,

I am having the same issue with the exclamation point. My instructor doesn't know what it means either. You can biew my assignment but the ! is there. What does ! mean?

Thank you Jodi (jodi.kolb@browardschools.com 

Hi  @jodi_kolb  and welcome to the Community!  Exclamation marks can mean a number of things, depending on the context and assignment type.  Here are a couple of good sites that describe the gradebook appearance:

How do I use the icons and colors in the Gradebook? (Instructor)

How do I use the icons and colors in the New Gradebook? (Instructor)

https://community.canvaslms.com/docs/DOC-10478-4212136679 (Student)

Do any of these documents match what you are seeing or provide helpful information?

Best wishes!

Hello,

I am taking a class for recertification purposes. The assignment was unloaded from my desktop. It was a PowerPoint presentation. The instructor asked me to resubmit my assignment because of the exclamation point but she did not know what it meant either. You can view my assignment though. She finally graded my work but it is still there. I looked through the links you send bit none seem to match my question. I appreciate any insight you can provide.

Thank you Jodi

Get Outlook for Android<https://aka.ms/ghei36>

Hi again,

Sorry, what I meant to say was that the ! Says upload failed but it didn't fail. I hope that makes more sense

Get Outlook for Android<https://aka.ms/ghei36>

vih16
Community Member

I also see the exclamation point icon instead of the grade that I gave for the quiz. It needed a written submission, and I can see the grade I entered when I click on the icon, but as soon as I move away from it, the original exclamation point icon reappears!

345548_Screen Shot 2020-04-21 at 3.38.32 PM.png

345549_Screen Shot 2020-04-21 at 3.46.44 PM.png

(the student with the 0 did not submit anything)

PS. I am not using Turnitin. It is a simple quiz.

Thanks for any pointers!

Hi  @vih16 . Have you tried to log out of Canvas, close the browser, then log back in?  Sometimes things like you describe happen when the browser cache needs to be cleared. Sometimes refreshing the page helps but other times closing the browser then opening it back up is the key.  

See if this works but if it doesn't let us know and we can see what else you might try!

vih16
Community Member

Thanks, that was not it - had already tried that.

But I figured it out! I was using the German interface, and when I changed it back to English as all the Canvas instructions are referring to the English-language terms, I realized I had only entered "fudge points" (because you enter those conveniently at the end after reading the whole thing - I had totally missed the little box at the top)!?