cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
laura_powell
Community Member

Highlight Tool in SpeedGrader

What happened with the highlight function in Speed Grader? Why does the highlighter now completely block out the text I highlight so that I can't even read the content I've highlighted? This is a horrible idea--I need to be able to read the content in my students' papers that is highlighted.

37 Replies
Stefanie
Community Team
Community Team

Hello,  @laura_powell  Welcome to the Canvas Community! I was not able to replicate this in DocViewer; when I clicked on the highlighting tool and selected text, the underlying text remained visible to me. Have you submitted a support ticket (How do I get help with Canvas as an instructor?) Including a link in the ticket description field to a screencast will help Canvas Support work toward a resolution.

laura_powell
Community Member

Hi Stephanie,

My institution does not allow me to Submit a Ticket or Report a Problem. These items are not available at all in my help menu, and I am still having the problem. 

I'm sorry to hear that,  @laura_powell . The issue you're experiencing will need to be evaluated by someone who has access to information that is specific to your school's account as well as the operating system and browser you are using for DocViewer. I looked at your school's website and was able to find a phone number to report "technical issues with your computer or course," but that might be meant for students. If you're not able to use the resources here, please send an email to support@instructure.com.

masuccm
Community Participant

I am also experiencing this issue in Google Chrome. I'm not sure if it is happening in other browsers. 

279524_highlighter.JPG

 @matthew_masucci ‌, I just tried again, also in Chrome, and still cannot replicate this. If you haven't already, please submit a support ticket (How do I get help with Canvas as an instructor?‌)

pblackman
Community Member

I am having the same problem! I can't see the text that I highlighted in previous drafts. I have to delete my comments just to see what the student wrote. 

masuccm
Community Participant

I did put in a ticket, but they couldn't replicate it either. 

I'm using Version 67.0.3396.99 (Official Build) (64-bit) of Chrome. 

It still happens. I figure it'll get corrected in a future release. 

best,
Matt

gncrum
Community Contributor

I see the same thing here. I was able to replicate it on My Mac with Chrome specifically. Also, I have a windows virtual machine running windows 10 on my Mac and I see the behavior only in Chrome as well. Here are some screenshots with configuration information

Firefox   on Mac  https://www.screencast.com/t/i8tVWju3

 

Safari  on Mac  https://www.screencast.com/t/sQYDVV4QDy

 

Chrome on Mac  https://www.screencast.com/t/sSZ5KsGDF7Y

 

Chrome on Windows 10 Virtual Machine https://www.screencast.com/t/4A9rdJFcZ

 

Firefox on Windows  10 Virtual Machine https://www.screencast.com/t/bgk2NOJ8bfbE

I have submitted a ticket, but support has not been able to replicate.  I have one other instructor notice it too, but other than that, no one else has mentioned it.

I have tried disabling extensions, clearing cache,cookies, etc, but nothing helps! It has to be some weird configuration, somewhere.

Greg

turnerstev
Community Participant

Hi.  Was this issue ever resolved, or is an update on the situation available?  We have TA's experiencing this as well, only in Google Chrome as mentioned in previous comments.  Also note, working in an Incognito tab in Chrome doesn't resolve this issue either.  I am guessing the only solution currently is to use a browser other than Chrome... Or if using Chrome, don't use the highlighting tool?

Thanks!

Steven