cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
hjstautland
Community Participant

Highlight tool in SpeedGrader is all of a sudden 100% non-transparent

Jump to solution

When highlighting text in Speedgrader, one completely conceal the text with the chosen color. See attachment. Must have happened after between Nov 14 and Nov 18.

Tags (2)
1 Solution

Accepted Solutions
ericwerth
Community Coach
Community Coach

Hi  @hjstautland .  This is strange.  I just tested in my sandbox course and the highlighting tool seems to work as expected.  Have you tried in a different web browser to see if this impacts the behavior?  I am using an updated version of Chrome on a regular PC.  

If you try a couple of different browsers and the problem continues, you might try contacting Support (see How do I get help with Canvas as an instructor?). It would be nice to know if this is something they can reproduce or has been reported in the past.  

If changing browsers fixes the issue or you contact Support and learning something about this problem, please let us know!


Thanks!

View solution in original post

3 Replies
ericwerth
Community Coach
Community Coach

Hi  @hjstautland .  This is strange.  I just tested in my sandbox course and the highlighting tool seems to work as expected.  Have you tried in a different web browser to see if this impacts the behavior?  I am using an updated version of Chrome on a regular PC.  

If you try a couple of different browsers and the problem continues, you might try contacting Support (see How do I get help with Canvas as an instructor?). It would be nice to know if this is something they can reproduce or has been reported in the past.  

If changing browsers fixes the issue or you contact Support and learning something about this problem, please let us know!


Thanks!

hjstautland
Community Participant

Hi, just tried in Firefox now, highlight tool works fine here. Thanks. No prob. using this browser for Canvas purposes.

Still 100% non-transparent in Safari (for Mac). It was also in Safari the marking was done on Thursday, everything worked fine then. So maybe there has been an update over the weekend either with Safari or Canvas, that has had implications for this tool.

Thanks for the update on this  @hjstautland !  Glad that it is working now and that even in Safari it was behaving when you checked back.

All the best!