cancel
Showing results for 
Search instead for 
Did you mean: 
ShawnSmith2
Community Member

How to set English as my only display language.

Jump to solution

Good Day,

I live in Portugal and I do not speak or read the language yet. Is there any way I can set the platform to display completely in English instead of in both languages?

Thank you in advance for your assistance with this matterdownload (2).pngdownload.png

0 Kudos
2 Solutions

Accepted Solutions
nwilson7
Community Champion

@ShawnSmith2 It looks like it may be set fully on Portuguese and the fact somethings look like they are in English is because they are either pictures or the code for them is in English so that is how it displays.  Have you switched your language setting to English?

Click on your account in the top left corner and choose "Settings" from the menu.  Then on the right side of the screen, choose "Edit Settings" and you will see in the middle of your screen the current language and the ability to change it.

-Nick

View solution in original post

nwilson7
Community Champion

@ShawnSmith2 Any chance your computer is set to something other than English? Or, your browser has a language setting as well which may be autodetecting your location and be switching on you.  Here are the steps if you are using Chrome, guessing the other browsers are similar:

  1. On your computer, open Chrome.
  2. At the top right, click More. Settings.
  3. At the bottom, click Advanced.
  4. Under "Languages," click Language.
  5. Next to the language you'd like to use, click More . ...
  6. Click Display Google Chrome in this language. ...
  7. Restart Chrome to apply the changes.

Hope that helps!

 

Nick

View solution in original post

0 Kudos
3 Replies
nwilson7
Community Champion

@ShawnSmith2 It looks like it may be set fully on Portuguese and the fact somethings look like they are in English is because they are either pictures or the code for them is in English so that is how it displays.  Have you switched your language setting to English?

Click on your account in the top left corner and choose "Settings" from the menu.  Then on the right side of the screen, choose "Edit Settings" and you will see in the middle of your screen the current language and the ability to change it.

-Nick

View solution in original post

Thanks, for the assistance with my problem but "English" was already set as my default language.

 

download (3).png

nwilson7
Community Champion

@ShawnSmith2 Any chance your computer is set to something other than English? Or, your browser has a language setting as well which may be autodetecting your location and be switching on you.  Here are the steps if you are using Chrome, guessing the other browsers are similar:

  1. On your computer, open Chrome.
  2. At the top right, click More. Settings.
  3. At the bottom, click Advanced.
  4. Under "Languages," click Language.
  5. Next to the language you'd like to use, click More . ...
  6. Click Display Google Chrome in this language. ...
  7. Restart Chrome to apply the changes.

Hope that helps!

 

Nick

View solution in original post

0 Kudos