cancel
Showing results for 
Search instead for 
Did you mean: 
ChrisAvila
Community Member

I have an error on the ios App “There was an error loading items to do”

I have already tried to contact help but the administration has pretty much disabled the features to “Report a problem” or contact the support so this is my last resort. I’ve already read through the trouble shooting and tried several solutions to my issue, but first let me explain what is going on.

For about two weeks, my account is unable to load items in the “to do” section of the canvas app, running on ios 14.5, but the rest of the app seems to work fine. Here are the attempted solutions I’ve tried based on the troubleshooting options-

  • Clearing cache in settings
  • Clearing cache and deleting the app
  • Checking updates
  • Pulling down to refresh the page
  • Clearing Cache, Deleting, and restarting the device completely.
  • Simply turning off the device and turning it back on.
  • Logging out and Clearing Cache, Then logging in
  • Staying logged in, clearing cache on next launch and then logging back in

If I try to “pull down” to refresh, it does not fix the issue, and the “retry” button does not do anything. Also, I’ve contacted several people at my school and it seems im the only one with this issue at the moment, their canvas student app is perfectly fine. What can I do about this? Is this my fault? Here I have attached images of the limited help resources I have, none of which lead to real help regarding app issues— and I’ve read through the forum already and cannot find anything about this.

4A05DAF2-2667-42CF-A06C-9F55E2EB06D2.png

CDEA0DB5-B86D-4441-8B19-567CE077DB7D.png

Labels (1)
0 Kudos
0 Replies