cstrod
New Member

Images not displaying on Safari or Chrome browsers from an iPad

Jump to solution

Images do not display in Safari or Chrome browsers. They do display, however, in the Student app.

We have tried unchecking cross site tracking, as well as clearing cache and history.

Both the apps and iOS are up to date. 

We discovered this problem in November, but have not heard back from Canvas support yet. 

Thank you for any solutions you can offer. 

0 Kudos
2 Solutions
KristinL
Community Team
Community Team

Hi!

I believe there's a separate option/toggle for "prevent cross-site tracking" with each app. If you tried that with both Safari and Chrome and your device has the most updated iOS, I would recommend following-up with Canvas support. 

 

What's your role at your intitution?

View solution in original post

0 Kudos
cstrod
New Member

It's been taken care of! Thanks!

View solution in original post

5 Replies
KristinL
Community Team
Community Team

Hi!

I believe there's a separate option/toggle for "prevent cross-site tracking" with each app. If you tried that with both Safari and Chrome and your device has the most updated iOS, I would recommend following-up with Canvas support. 

 

What's your role at your intitution?

0 Kudos
cstrod
New Member

I'm an admin/instructor. My colleague is our Canvas support liaison, but he has had no response from Canvas on this issue. 

 

0 Kudos
KristinL
Community Team
Community Team

Would you be able to get and then share the ticket number from your colleague? I can try to connect you with someone who can look further into the ticket's status.

cstrod
New Member

It's been taken care of! Thanks!

Hello,

 

Could you tell me how you made it work in chrome?

My LTI launch doesn't happen in chrome, even though I have checked Allow Cross-website tracking to ON for the chrome browser in iPad.

0 Kudos