Community

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jnissen
Community Contributor

Is it possible to edit the name of discussion groups?

Jump to solution

I want to have an assignment where students will be divided into groups to discuss various impacts of ocean acidification. I created a graded discussion, chose for it to be a group discussion, assigned the number of groups (8) and named the Group Set "OA Discussion Groups". This created the groups named "OA Discussion Group 1", "OA Discussion Group 2", etc.

Is it not possible at this time to rename these groups? I want to name them "OA Discussion - Tourism", "OA Discussion - Fisheries", etc.

1 Solution

Accepted Solutions
ewander
Community Contributor

 @jnissen ​ go to where you created the Group Set on the 'People' link. There is a little gear icon to the far right of those group names once you have click on the 'Group Set' tab. You can click on those and 'Edit' the name of your group.

Hope this helps.

Erin

View solution in original post

5 Replies
ewander
Community Contributor

 @jnissen ​ go to where you created the Group Set on the 'People' link. There is a little gear icon to the far right of those group names once you have click on the 'Group Set' tab. You can click on those and 'Edit' the name of your group.

Hope this helps.

Erin

jnissen
Community Contributor

Thank you so much for the quick reply - it was exactly what I needed!

However, (and this is a note for the devs), I do find it unusual that I cannot edit from within the group itself. You can click "Edit" and you can type whatever you want, but after you hit "Save" none of the changes are actually saved.

ewander
Community Contributor

 @biray ​ do you know of anyone who can help with Jill's changes not being saved?

Thanks!

Erin

biray
Community Champion

At this point, the best thing to do is for  @jnissen ​ to contact support. There might be an intended functionality of this setting that I might be overlooking. 😕

stevec
Community Contributor

This is still not working. Can you look into it?