cancel
Showing results for 
Search instead for 
Did you mean: 
cwarren5
Community Participant

Missing canvas course

Jump to solution

Hello,

I am a canvas administrator and I have a rather perplexing problem. We have an instructor who is teaching three separate sections of an English course and loves to use canvas. He asked me to take sections 2 and 3 and cross-list them, and I did this. Shortly after doing this however, the entire system went haywire. Students in section 5 were now loaded into section 2, and students from section 3 were loaded into section 5, leaving the section 3 page empty. No matter what we try to do, we cannot get the students back where they are supposed to be! Even after completely deleting the courses and creating new ones within our schools banner system, they still will not enroll correctly. I've scoured the help forums for days, talking with out IT department, and even spoken with Banner support, no one seems to know what to do! Is there anyone out there who has encountered this kind of problem before and knows how to fix it?

-Curtis

1 Solution

Accepted Solutions
cwarren5
Community Participant

Yep, we solved the problem. It had turned out that the classes were incorrectly cross-listed. We re-crosslisted them, and the problem was resolved. 

View solution in original post

3 Replies
tdelillo
Community Champion

We use Banner, and I have worked pretty extensively with cross-listing. I've never seen the enrollments going to the wrong section. The enrollments are added to the sections, not the courses. Are you sure the sections are in the correct course shells? When you say "students from section 3 were loaded into section 5, leaving the section 3 page empty", to me that sounds like the section (in Canvas terminology) for section 3 is currently in the course shell for section 5, leaving the course shell for section 3 with no sections (again, sections by Canvas terms).

Have you tried going into the courses with the "wrong" enrollments and de-cross-listing the sections?

klundstrum
Community Coach
Community Coach

Hi  @cwarren5  It's been a couple of months since we last heard from you. Did the response from  @tdelillo help you resolve your issue/concern? For now, I will mark this question as "Assumed Answered"; that will not prevent you or others from responding. If there is a workable solution posted here, please mark that answer as "Correct"--and if you arrived at a different solution, please take a moment to update the thread. Thanks!

cwarren5
Community Participant

Yep, we solved the problem. It had turned out that the classes were incorrectly cross-listed. We re-crosslisted them, and the problem was resolved. 

View solution in original post