cancel
Showing results for 
Search instead for 
Did you mean: 
arary
Community Participant

New quiz disappeared, can't put it in my module, it's not showing up under "assignments."

Jump to solution

Using the "new quizzes" I often find that they disappear and can't be given to students. When I try to add them to the module, they aren't there. Yes, I've tried looking under both "quiz" and "assignment" but sometimes they don't show up no matter what. I just spent 30 minutes writing a quiz and it's now useless. It still shows up when I click on the "quiz" tab on the left side of my screen, but when I go to add it to the module it's not there. 

This has happened before. Sometimes if I go back and try to add it to the module the next day it suddenly appears. Sometimes not and I give up. Help!

0 Kudos
1 Solution

Accepted Solutions
chofer
Community Coach
Community Coach

Hello there, @arary ...

I am glad you were able to add your New Quiz to your "Modules" screen eventually.  I don't think using a Mac should be the reason that you weren't able to find your quiz initially when wanting to add it to your "Modules" screen.  One think you could try is to clear your browser's cache/history, close the browser completely, then re-start the browser.  Once you log back in to Canvas, see if the quiz can be added to your "Modules" screen.

Not sure if this will help or not, but just thought I'd throw it out as a possible suggestion/solution.  Let Community members know if you have any other questions about this...thanks!

View solution in original post

0 Kudos
4 Replies
arary
Community Participant

So I signed on using a different computer and there it was under "assignments" so I added it to the module. Is it because my computer is a Mac? I'm running Google Chrome. 

chofer
Community Coach
Community Coach

Hello there, @arary ...

I am glad you were able to add your New Quiz to your "Modules" screen eventually.  I don't think using a Mac should be the reason that you weren't able to find your quiz initially when wanting to add it to your "Modules" screen.  One think you could try is to clear your browser's cache/history, close the browser completely, then re-start the browser.  Once you log back in to Canvas, see if the quiz can be added to your "Modules" screen.

Not sure if this will help or not, but just thought I'd throw it out as a possible suggestion/solution.  Let Community members know if you have any other questions about this...thanks!

View solution in original post

0 Kudos
AbihNandan
Community Member

Here we go, So I signed on using a different computer and there it was under "assignments" so I added it to the module. Is it because my computer is a Mac? I'm running Google Chrome. for more visit et20 slam more detail and guide

Good morning, @AbihNandan ...

Please see my above response to @arary ... as your question seems very similar.  Thanks!