cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
greg_dabelstein
Community Participant

Problem uploading images to assignments with Chrome

Is anyone esle having problems uploading images (jpg) to an assignment when using Chrome? We have an issue here at school where it will fail each time Chrome is used....using Edge or IE works fine though. 

I would normally suspect it was a plyu in or something related to the borwser except i cant see anyone else with the problem when seaarching AND we were able to successfully tether a device to 4G and upload it successfully using Chrome.

Anyone got any ideas???

3 Replies
kona
Community Coach
Community Coach

 @greg_dabelstein , sorry your question has sat so long without a response! Did you ever figure anything out this browser issue? Normally we find Canvas works best in Chrome or Firefox so it’s strange to hear Internet Explorer working better!

Kona

chofer
Community Coach
Community Coach

Hello there,  @greg_dabelstein ...

I have been reviewing older questions here in the Canvas Community, and I stumbled upon your question.  I wanted to check in with you because I noticed that we have not heard back from you since you first posted this question on February 26, 2018.  Have you had an opportunity to review the feedback that you received from  @kona ‌?  If so, did her reply help to answer your question?  Do you have any additional questions for us as it relates to this topic?  If you feel that Kona's response has helped to answer your question, please feel free to mark her feedback as "Correct".  However, if you still have some questions, please come back to this thread to post a message below so that someone from the Community might be able to assist you.  For now, I am going to mark your question as "Assumed Answered" because we have not heard back from you and because there hasn't been any new activity in this topic for almost five months.  However, that will not keep you or others from posting additional questions and/or comments below that are related to this topic.  I hope that's alright with you, Greg.  Looking forward to hearing back from you soon.

lorieloveday
Community Member

I also had a problem with uploading an image into a class discussion. When I try to upload it into my files, it comes inverted.

https://byui.instructure.com/files/2949330/download?download_frd=1 

When I try to imbed it into the discussion, it displays inverted. I can't Control V it either.

Same results whether Chrome, Firefox, or Explorer.

I also tried deleting the cookies, no change in results.