cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
brendon_phister
Community Member

SpeedGrader worked for last weeks discussion post, but not this weeks. Why?

Jump to solution

A TA is trying to use SpeedGrader for a discussion for the class but when she opens it up, it says, "The submissions for this assignment are posts in the assignment's discussion. Below are the discussion posts for student X, or you can view the full discussion." but there are no submissions showing up for any students (even though when clicking on the "view the full discussion," there are posts). There are no groups created for the course (which I thought was the problem at first) but the discussion from the week before worked just fine; meaning, the TA could use SpeedGrader for each individual student. Everything seems to be set up the same except for one thing; the discussion for the first week is listed under the "Assignments" section of the Assignments page and this weeks discussion (the one where SpeedGrader is not working) is listed under "Discussion Postings." I don't think that would matter but I figure any information helps. What can we do to make that work or make the SpeedGrader work for all future discussion postings? Thanks.

1 Solution

Accepted Solutions
Bobby2
Community Coach
Community Coach

Hi  @brendon_phister  Welcome to the Canvas Community.

I'm wondering if when you set up your second discussion you missed setting it as graded.

324722_graded.JPG

I've done it before!

Sing out if that is not the answer. 

View solution in original post

1 Reply
Bobby2
Community Coach
Community Coach

Hi  @brendon_phister  Welcome to the Canvas Community.

I'm wondering if when you set up your second discussion you missed setting it as graded.

324722_graded.JPG

I've done it before!

Sing out if that is not the answer. 

View solution in original post