cancel
Showing results for 
Search instead for 
Did you mean: 
duy_nguyenxuana
Community Member

Start CANVAS after production installation

Jump to solution

Hello,

I follow the production installation from github. Everything is fine, but I don't know how to access the application from browser. IN the canvas.conf, I defined VirtialHost is 81, but when I access to port81 of the server, can't connect

I started apache2, redis-server, postgresql, canvas_init.

Appreciate your help.

1 Solution

Accepted Solutions

Hi Chris,

I just empty everything and reinstall Canvas and it works. I don't know why it was fail.

View solution in original post

6 Replies
kona
Community Coach
Community Coach

Due to the technical nature of this question I'm going to share it with the Canvas Developers group in the Community. They are the ones that work with this side of Canvas and should hopefully be able to help! In addition, you might consider joining the Developers group and checking out some of their other resources/information!

chofer
Community Coach
Community Coach

Hi  @duy_nguyenxuana ‌...

While I don't have an answer for you, I wanted to check in with you because it's been about two months since your initial question here in the Canvas Community.  It appears that you may have stumped the Community with your question.  Have you been able to come up with a solution to your question on your own since posting your question?  Or, are you still looking for assistance with this?  Please let us know.  Looking forward to hearing from you.

chofer
Community Coach
Community Coach

Hello  @duy_nguyenxuana ‌...

Checking in with you again.  We've not heard back from you for several months regarding the question you first posted in January.  You may have stumped the Canvas Community with this question.  I am hoping that you've been able to come up with a resolution to your question since you first posted this here in the Canvas Community.  If you're still looking for help, please come back here to let members of the Community know that.  Because this question hasn't had any activity for quite a while, I'm going to mark it as "Assumed Answered", but that won't prevent you or others from posting additional replies below.  Also, we can change this designation at any time if you still have questions about this.  I hope that's okay with you.  Again, looking forward to your response.

Thanks, I resolved this. Please close this off from now. 

Hi  @duy_nguyenxuana  ...

Anything that you'd be willing to share here in the Community on how you were able to get this resolved?

Hi Chris,

I just empty everything and reinstall Canvas and it works. I don't know why it was fail.

View solution in original post