cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
robinkramer
Community Member

TA's not seeing the Canvas course to which they were added

Jump to solution

I recently added two TA's to my classes by using the "add people" feature.  It's been over 24 hours, however, and neither TA sees the course reflected in their own Canvas courses. Can you please share how this can be fixed?

Tags (1)
1 Solution

Accepted Solutions
kblack
Community Champion

Hi  @robinkramer  Welcome to the Canvas Community.  This can be tricky to trouble-shoot, though the most obvious question that first comes to mind is whether your TAs received the course invitation or not. It's possible they have but simply have never accepted it.  (They should see an alert on top of their Dashboard screens in Canvas the next time they login.)  Here are a few suggestions in no particular order:

  • When adding the TAs--assuming they already have Canvas accounts at your institution--did you see their names when adding them at the step outlined on this page under the Add Existing Users heading?  This is critical.  I have had a few faculty members trying to add students but they had an incorrect email address.  If the incorrect email address is added, you won't see a name at that step of the process; a correct one should should show the person's name.
  • You can re-send the course invitation, following the steps outlined here: https://community.canvaslms.com/docs/DOC-12996-415257137 Similar to the last point, however, you should be seeing a name in that course listing for the TA, not just the email address.  If you just see an email address and (again) the TA already has a Canvas account, it means you input the wrong email.
  • Finally, check with your local Canvas administrator if all else fails.  They may need to check into either why they did not receive the invitation and/or they can add your TAs on their end.

I hope this helps a bit, Robin.

View solution in original post

1 Reply
kblack
Community Champion

Hi  @robinkramer  Welcome to the Canvas Community.  This can be tricky to trouble-shoot, though the most obvious question that first comes to mind is whether your TAs received the course invitation or not. It's possible they have but simply have never accepted it.  (They should see an alert on top of their Dashboard screens in Canvas the next time they login.)  Here are a few suggestions in no particular order:

  • When adding the TAs--assuming they already have Canvas accounts at your institution--did you see their names when adding them at the step outlined on this page under the Add Existing Users heading?  This is critical.  I have had a few faculty members trying to add students but they had an incorrect email address.  If the incorrect email address is added, you won't see a name at that step of the process; a correct one should should show the person's name.
  • You can re-send the course invitation, following the steps outlined here: https://community.canvaslms.com/docs/DOC-12996-415257137 Similar to the last point, however, you should be seeing a name in that course listing for the TA, not just the email address.  If you just see an email address and (again) the TA already has a Canvas account, it means you input the wrong email.
  • Finally, check with your local Canvas administrator if all else fails.  They may need to check into either why they did not receive the invitation and/or they can add your TAs on their end.

I hope this helps a bit, Robin.

View solution in original post