cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JoPikarski
Community Member

Text Header in Modules

Jump to solution

Creating a new Header in a Module is helpful, but to limit the information (which can get quite lengthy in a module) students can/need to see, I would like to be able to "unpublish" the Header, which then would unpublish any created content under it.  See the screenshot below. 

Module Screenshot

 

Capture.PNG

 

0 Kudos
2 Solutions

Accepted Solutions
mzimmerman
Community Champion

Hi Jo,

Since you want to be able to hide everything below the header by unpublishing the header, is there some specific reason for not just making a new module, and not just a header within an existing module?

View solution in original post

SusanNiemeyer
Community Contributor

I think creating a new Module is the best option.

I mentor a lot of less than tech-savvy colleagues, and many get confused about published vs. unpublished Modules. Adding another layer of complexity (i.e. published / unpublished "submodules") would do them in, I'm afraid.

View solution in original post

4 Replies
mzimmerman
Community Champion

Hi Jo,

Since you want to be able to hide everything below the header by unpublishing the header, is there some specific reason for not just making a new module, and not just a header within an existing module?

SusanNiemeyer
Community Contributor

I think creating a new Module is the best option.

I mentor a lot of less than tech-savvy colleagues, and many get confused about published vs. unpublished Modules. Adding another layer of complexity (i.e. published / unpublished "submodules") would do them in, I'm afraid.

Thanks for the replies.  Talking with the teacher, creating a new module is what we ended up doing.  Still am not sure why the new text header is showing up in White instead of Gray as it used to.  I did read somewhere that this might be because the school changed something in the Global CSS, but this is not the case (they didn't change anything).  I also tried to add emojis in and they were in color when I added them, but when I "saved", they went to black and white.  Wierd.

 

 

There was a recent update to Windows that caused the emojis to lose color. They've gone grey on my PC, but I can still see the colors on my cell phone. Numerous instructors have reported this issue. It's a system-wide problem.