Community

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
845411
New Member

Underline Link is disabled but won't go away!

Jump to solution

This morning, I was playing around with the User Settings in my Canvas account.  I enabled "Underline Links" and decided I didn't like it, but it didn't go away when I disabled it.  I reset Chrome, my Chromebook, and logged out of my account.  I enabled and disabled it several times, refreshing the page between each, but nothing worked.  I don't like the look of all the underlines, but I can't get it to go away.  Does anyone have any ideas?

1 Solution

Accepted Solutions
845411
New Member

The underlines are there because of the High Contrast UI.  I turned them both on at the same time, so when the links wouldn't go away I assumed the issue was with the Underline Links feature.  Turning off the High Contrast UI fixes this issue.

View solution in original post

3 Replies
chofer
Community Coach
Community Coach

Hello there,  @845411  Welcome to the Canvas Community.  Thanks for posting your question.  I just tried to replicate exactly what you described.  For me, I was able to toggle that setting on and then off so that the underline did not appear.  I would recommend that you reach out to the folks at the Canvas Help Desk to see if they can be of more help to you...as this doesn't sound like normal Canvas behavior.

How do I get help with Canvas as a student?

How do I get help with Canvas as an instructor?

Please report back after you've chatted with the Help Desk so that others might know what you did to get this issue resolved...thanks!

845411
New Member

The underlines are there because of the High Contrast UI.  I turned them both on at the same time, so when the links wouldn't go away I assumed the issue was with the Underline Links feature.  Turning off the High Contrast UI fixes this issue.

chofer
Community Coach
Community Coach

 @845411  Nice Work!  Thank you for coming back to provide the Community with an update on this!  I'll go ahead and mark your response as "Correct" since you were able to get this resolved.  Again, thanks for reporting back!