Video made in Studio - not showing as rendered

Community Member

A student called me.  He had never had trouble before with making videos in Studio and uploading them to his assignments; however, now he is.  There has been no change in equipment or internet speed....he uses an iPhone and a PC for this work.

The issue:  He will make a video in Studio (screen capture or webcam setting).  It will record, and shows as complete but all he gets in Studio is the following (see attached).  It just keeps going and going.  Even when you leave and come back, it is still going.  The only thing that breaks the cycle is actually selecting the thumbnail.  That opens the video and allows you to see/hear what is there.  Then when you go back to Studio, the video thumbnail is complete and he has no issues embedding it in his assignment/discussion..

He has tried this multiple times and not been able to circumvent what is happening.  He even tried making the video on his iPhone and uploading to Studio..... the same thing happened. He tried going to the church office and the library to record.....the same thing happened.  I went into the system and made a video as him and it did it to me as well.  Can anybody help with this?  I'm not sure what to tell him.  I'm not getting complaints from anyone else, but I don't think this is a device issue or internet bandwidth issue.  He has excellent internet.


Labels (1)