cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
kthorman0
Community Member

Videos not showing as viewed

Jump to solution

After viewing the videos assigned multiple times, they are still highlighted red that they have not been viewed.  One only of the 11 videos is coming up viewed, but I have tried different computers, different web browsers (Chrome and Explorer), and new window vs new tab when I get redirected to Canvas.  I have emailed my professor and it looks like I am the only one with the issue.  Please help!

0 Kudos
1 Solution

Accepted Solutions
chofer
Community Coach
Community Coach

Hello  @kthorman0  Welcome to the Canvas Community.  Thanks for posting your question.  Your question sounds pretty specific to a course you are taking at your school.  The majority of people here in the Community don't have access to your school's Canvas environment, so it would be difficult to help troubleshoot this.  Further, I'm not exactly sure what you mean that the videos are "highlighted red that they have not been viewed".  I've not encountered anything like this within Canvas.  Might you be using some third-party video platform integration with Canvas that has an interface that is displaying videos with a red marking?  I think you did the right thing by reaching out to your instructor about this.  Hopefully, he/she will be able to help you figure out what the issue might be.

View solution in original post

1 Reply
chofer
Community Coach
Community Coach

Hello  @kthorman0  Welcome to the Canvas Community.  Thanks for posting your question.  Your question sounds pretty specific to a course you are taking at your school.  The majority of people here in the Community don't have access to your school's Canvas environment, so it would be difficult to help troubleshoot this.  Further, I'm not exactly sure what you mean that the videos are "highlighted red that they have not been viewed".  I've not encountered anything like this within Canvas.  Might you be using some third-party video platform integration with Canvas that has an interface that is displaying videos with a red marking?  I think you did the right thing by reaching out to your instructor about this.  Hopefully, he/she will be able to help you figure out what the issue might be.

View solution in original post