cancel
Showing results for 
Search instead for 
Did you mean: 
llacross
Community Member

Where are my pictures going?

Jump to solution

In March I made buttons for links on the front page.  They disappeared.  I had pictures in Discussions that I used previously.  They disappeared.  I just tried to upload a picture into Discussions as a JPEG and PNG.  Only got a "?".  Will this be fixed soon?  What changed?#pictures

Tags (1)
1 Solution

Accepted Solutions
llacross
Community Member

Figured it out.  

If you upgrade to Catalina on your Mac and Safari is 13.1, you need to go to Safari, Preferences, Privacy, and then uncheck “prevent cross-site tracking”.  Once I reopened Canvas, my pictures reappeared. 

 

View solution in original post

6 Replies
pablo_fernandez
Community Member

Laura, This happened to me Monday and while I asked for help, emailed, and I have a ticket number, there has been no help on this matter as of yet. It's very frustrating and has kept me from working all week. My account picture is gone, as are all my uploaded graphics to the file, and the pages. The odd thing is that everything is fine on my students end; the pages and modules look fine. I hope you resolve your issue because mine needs the same fixing.

Bobby2
Community Coach
Community Coach

HI llacross‌ and  @pablo_fernandez ‌ this sounds super frustrating for you.

I'm wondering if you have published the pictures and used the correct copyright procedure for the files. 

This guide will help with that How do I set usage rights and user access for a course file folder? 

Sing out if that is not the issue. 

Hello Bobby,

Thanks for reaching out.

A canvas technician helped me. It was a safari 13.0 and up issue. A few clicks to stop multitraching and it was fixed!

Thanks,

Pablo Fernandez

Hi Bobby,

I have the same issue as Pablo. What do I need to do to fix the multitracking?

Thank you!

Laura LaCross

STEM - Science, Technology, Engineering and Math

Riverside Intermediate School

Riverside Junior High Academic Team Coach

llacross
Community Member

Figured it out.  

If you upgrade to Catalina on your Mac and Safari is 13.1, you need to go to Safari, Preferences, Privacy, and then uncheck “prevent cross-site tracking”.  Once I reopened Canvas, my pictures reappeared. 

 

View solution in original post

A happy ending. Love how this all worked out. Thanks guys!