cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
berwin
Community Participant

Zoom Pro LTI - Delete Button Disappeared

Jump to solution

Wanted to check if anyone else has experienced this and could provide feedback.

There used to be a delete button under the "Cloud Recordings" tab.

Here's an example of how ours used to look.

Viewer.png

Now it's gone:

Screen Shot 2021-09-10 at 4.21.45 PM.png

Has anyone else experienced this? 

0 Kudos
1 Solution

Accepted Solutions
berwin
Community Participant


I stumbled across a setting in Zoom that was disabled.

Screen Shot 2021-09-12 at 3.25.35 AM.png

Not sure how it got switched off, but issue is fixed.

Thanks, @chofer .

View solution in original post

0 Kudos
4 Replies
chofer
Community Coach
Community Coach

Good evening, @berwin ...

I just checked our Zoom Pro LTI integration, and I see the "Delete" button in the "Cloud Recordings" tab.  The only way I could maybe replicate what you are now seeing is if my Chrome browser was set at a higher zoom level (such as 150%).  But, I'm assuming that you probably have your zoom set at 100% (normal).  This is definitely strange...and I'm not sure what else would cause this.

berwin
Community Participant

thanks for checking @chofer 

yes, i'm at 100%. our faculty and I just noticed it disappeared 

that confirms there wasn't an update that removed it

we just started a semester, so I won't be able to delete it and reinstall

i was looking through the configuration in the Zoom marketplace, and there's only an option to show or hide the publish button

very strange that this option disappeared in our instance 

i also have a post in the Zoom Developer forums, so I'll post it here if anyone has a solution 

berwin
Community Participant


I stumbled across a setting in Zoom that was disabled.

Screen Shot 2021-09-12 at 3.25.35 AM.png

Not sure how it got switched off, but issue is fixed.

Thanks, @chofer .

View solution in original post

0 Kudos
chofer
Community Coach
Community Coach

Oooh!  Good find, @berwin!  Thank you so much for coming back to share what you've found.  I'll mark your posting as a "Solution".