Community

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
meccles
New Member

failed imports from commons

Jump to solution

I have been trying today to import templates from the commons and, no matter which way I choose to do so, i get a failed message every time:  There was an unexpected error, please contact support.

Any ideas?

1 Solution

Accepted Solutions

We appear to be back in business – thank you Canvas Support team!

View solution in original post

0 Kudos
8 Replies
ericwerth
Community Coach
Community Coach

Hi  @meccles   We have run into this as well.  In our situation we are trying to move a template from our regular instance of Canvas to a Free For Teacher's account for a project external to our regular institutional operations.  We tried exporting the course and importing this (failed) and sharing the course to the Commons and importing into the FFT shell (also failed).  We worked with Canvas Support yesterday for quite a while and they are still looking into what is happening as it appeared to work on their end.  Are you using a FFT account?  We haven't experienced this in our regular Canvas instance but may just not have run into it yet.

Thanks!

Thanks this is very helpful information.

Eric, I have not tried it in our institutional canvas account, but it is worth asking our canvas team.

We appear to be back in business – thank you Canvas Support team!

0 Kudos

Hi again  @meccles  Yes, we are back in business again as well.  Canvas Support team is great!  We never learned what was happening, but at least it is up and running.

Have a great day!

Eric,

I am trying a similar thing... to export a course from my regular instance (a school account) to a FFT account.  The export works fine as far as I can tell, the file is created.  When I go to my FFT account to import that file it begins loading and then dumps out with an error on the upload.

This is quite similar to what you experienced.  I can not find any way to contact Canvas to have them look at this... can you help me get a hold of them...