cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
barnettda
Community Contributor

SpeedGrader for iPad Issue - Audio Comments Not Uploading

Jump to solution

Hi, everyone,

This semester is starting out poorly for me. I depended on SpeedGrader on my iPad to create and upload audio comments on student papers, and six months or so ago the process was working perfectly.

But now my iPad Air 2, updated to iOS 10.2, shows a consistent error when I try to "post" an audio comment. The comment can be created in the app, and I can even play it back, but I get the red X of death when I click on Post. I've rebooted the iPad, uninstalled and reinstalled SpeedGrader, but nothing seems to help. 

I posted a question about this on December 27, 2016, and created a ticket with Canvas support, but so far nothing seemingly has happened.

What I don't know is whether it's just me, or whether others of you are having the same issue.

So:

1. Are any of you encountering the same issue?

2. Can someone shed some light on what is happening and how the problem might be resolved?

Thanks so much for any help you can give!

Cheerily,

Dan

1 Solution

Accepted Solutions
rseilham
Community Coach
Community Coach

The 2.1.2 release of SpeedGrader is now available and it fixes this media issue. I suggest you update your device and post back here if you have any other issues. Thanks!

View solution in original post

9 Replies
kona
Community Coach
Community Coach

 @barnettda ‌, sorry to hear about your problems! I've shared your question with the https://community.canvaslms.com/groups/cmug?sr=search&searchId=d4e6f88e-15f7-4f8c-bb6d-937f1ad372fc&...‌ group in the Community to see if they can help!

scottdennis
Community Team
Community Team

Hi Daniel,

I'm afraid that you are experiencing a known issue.  Thankfully, I can tell you that we have identified a fix. I do not have a specific timeline for when that fix will be tested and released but it is moving through the process appears on track.  The best advice I can give you is to please monitor and install updated versions of the app as they are released.  My apologies for the inconvenience.

barnettda
Community Contributor

Hi,  @scottdennis ‌, thanks so much for responding!

I look forward to the fix and appreciate the update!

Cheerily,

Dan

kenro
Community Participant

Thanks, Scott! Just wondering if there could be a warning in the app that this part does not work. And, of course, a note in the documentation would be good: https://community.canvaslms.com/docs/DOC-2227 

Stef_retired
Community Team
Community Team

 @barnettda , it looks like the just-released version of the SpeedGrader app has fixed this. Update 2.1 and see if it resolves the problem.

barnettda
Community Contributor

Hi, Stephanie,

I just spent this afternoon grading a big set of essays, adding audio comments for each submission using the SpeedGrader app on my iPad.

Wonderful! It worked without a hitch, and some of my comments were over 2 minutes long.

Kudos to the programming team. You done good!

Cheerily,

Dan

barnettda
Community Contributor

Hi,  @kona ‌,

I used the updated app today on my iPad and it worked like a charm. I'm stoked!

Thanks to everyone who made this happen. You have one very pleased instructor!

Cheerily,

Dan

Success!  Glad to hear that it worked out for you, Daniel.

rseilham
Community Coach
Community Coach

The 2.1.2 release of SpeedGrader is now available and it fixes this media issue. I suggest you update your device and post back here if you have any other issues. Thanks!

View solution in original post