What to do when Canvas looks 'big' or 'zoomed in'!

Jump to solution
Community Novice

I have seen this issue crop up every so often and hence wanted to put a post together on some steps you can take to do some initial troubleshooting.

If you are here, you may be looking at Canvas and seeing something like this:

Zoomed in view of Canvas

Rather than a regular view such as:

Regular view of Canvas

Or equally you may see a single large icon such as the below (originally posted by  @rlbrown21 ‌ on How do you get a HUGE dashboard icon ) For this particular one, please jump to Case 2.

Large Logo Icon

Below are some great initial troubleshooting steps to try to get you back to the regular Canvas view.

Case 1:  Browser Zoom

Most often we have seen this caused by the browser becoming zoomed in. This can happen in a variety of ways, most commonly by holding the control key (Windows) or the command key (Mac) and scrolling with the mouse.

The easiest way to resolve this is by one of the following methods (browser dependent):

  • Chrome & Safari - Click on the 'View' menu at the top of the screen and then 'Actual Size'. If you haven't zoomed this may be greyed out.
  • Firefox - Click on the 'View' menu at the top of the screen, then 'Zoom', then 'Reset'. If you haven't zoomed this may be greyed out.

Case 2:  Temporary internet files corruption

Occasionally temporary internet files in your browser can become corrupted, this can happen for a variety of reasons such as a loss of internet connection when loading pages.

Sometimes this can be cleared easily by holding shift and pressing the refresh button in your browser. That is the easiest step to try first, if that resolves it AWESOME! If not, continue on.

Before you undertake these steps, please be aware, clearing your temporary internet files means all the websites you are logged into will be logged out. This is by design, and clearing the temporary files will not clear out any browser saved passwords for example.

Clearing your temporary internet files is a great next step to check if this resolves the issue. The easiest way to do this is with the following (browser dependent) 

  • Chrome - Click on the 'Chrome' menu then 'Clear Browsing Data', in the time range  dropdown select 'All Time' and then press clear data. Re-load Canvas and log in again, see if that resolves the issue.
  • Safari - Click on the 'Safari' menu then 'Clear History'. In the dropdown select 'All history' and then click 'Clear History'. Re-load Canvas and log in again, see if that resolves the issue.
  • Firefox - Click on the 'History' menu and then 'Clear Recent History', in the time range select 'Everything' and then press 'Clear Now'. Re-load Canvas and log in again, see if that resolves the issue.

Case 3:  Something else - The fun stuff

Most cases I have seen are cleared out by the first two, however on very rare occasions we have seen issues with a theme change by an institution, or other causes.

If you reach here you may need to log a question to the community to see if we can help. Please note, if you are still having an issue it is important to log a new question in the community instead of commenting on this blog post. This will ensure the community sees there is a new question that needs attention and should help you get assistance more rapidly.

When you log a new question to the community, including the following information is incredibly useful and will help us understand the issue further:

  1. A screenshot of the issue - make sure you black out any private information, especially if you have Teacher access
  2. What browser you are using (name and version)
  3. What operating system are you using (name and version)
  4. Have you tried another browser on your own machine?
  5. Have you tried another browser on a different machine?
  6. Do other people have this problem or does it seem restricted only to you (if you have had a chance to talk with your peers).

I hope this has proven insightful and handy for anyone that faces Canvas not quite looking right.


3 Solutions

Disabling VPN seemed to rectify the problem.  Thanks

View solution in original post

Community Novice

If you have Norton for your virus protection, open it up and turn off the VPN there.  Then reload Canvas (worked for me) and then turn the Norton VPN back on.  I then reloaded Canvas and it still worked.

View solution in original post

Community Participant

We've noticed an uptick of these issues at our campus. We've offered this helpful discussion topic to help resolve the issues (seems like Norton Secure VPN is the culprit), and I also wanted to offer another solution that Canvas Support mentioned, which was for the user to flush their DNS cache. We've not had to do this, yet, but just wanted to add this additional troubleshooting step, in case it's helpful to others.

View solution in original post