cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Learner

Google LTI won't authorize

I have a student whose Google Apps LTI will not authorize.  Keeps throwing an error that says Authentication Failed.  She is signed into a Chromebook, so I am not sure why the LTI won't authenticate.  I even tried it on my computer, signed in as her and the same result.  She is able to access documents when the teacher puts in assignments as Google Assignment external tool, but not cloud assignments.  I can't figure it out.  Suggestions?

Tags (1)
0 Kudos
1 Reply
Highlighted
Surveyor II

This was the story of my life for the first 3 weeks of school this year.  We had multiple students with this issue -- at the end of the day, one of these four things resolved it for all cases in our district:

(1) updating to most recent version of Chrome OS

(2) Clearing browsing history (make sure to select "all time")

(3) accepting all cookies in browser settings

(4) removing any other gmail accounts not associated with the school from the device

While any one of these things seemed to be able to cause the issue, it was never readily apparent which one was causing the issue each device.  The full combo remedied each situation.

Hope this helps!