cancel
Showing results for 
Search instead for 
Did you mean: 
rswengel
Surveyor

ExamView exports for Quizzes: Next

I cannot find the right place in the Quizzes: Next discussions to drop this question.

Does anyone know the OLDEST version of Examview Test Generator that will export QTI 1.2 or 2.0 files?  The latest version of ExamView we have in our building is 8.1 and the QTI exports are incompatible with Quizzes: Next for import.

2 Replies
erinhmcmillan
Community Team
Community Team

Hi, Richard,

Adding a comment to bump this up to see if someone out there can help!

Erin

jcronanflinn1
Surveyor

Dear Richard,

We are running ExamView 8.1.132.71896 and are hitting the same roadblock you are and wondering if you ever solved this problem. Has anyone figured out which version of ExamView we ought to be using to be able to export as QTI (1.2 or 2.x) so that it is compatible with Canvas New Quizzes? 
Thank you, in advance!
Jen