cancel
Showing results for 
Search instead for 
Did you mean: 
victoria-maloy
Explorer III

Media feedback disappearing

Jump to solution

 Insert_edit media tool

Description of the Bug:

  • When attempting to use the "Insert/edit media" tool in the Student Feedback area of the new Quizzing engine, content does not persist.

Steps to Reproduce:

  1. Follow steps in How do I add feedback to an assessment question in the Quizzes LTI? 
  2. When up to step "To add feedback, use the Rich Content Editor to create customized feedback [1]. Your feedback can include images, media, or links [2]." Click the "Insert/edit media" tool. 
  3. Add a link to a media source.
  4. Click OK.

At this point my Student Feedback window closes and nothing is saved.

1 Solution

Accepted Solutions
kdougherty1
Instructure
Instructure

Hi  @victoria-maloy ‌,

Sorry for the late response here. We believe that this issue has been fixed. Please let us know if you are still having trouble.

By the way, your post style is great -- thank you for a clear description and steps to reproduce.

-

Kevin Dougherty

Assoc. Product Manager, Assessments

Instructure

View solution in original post

1 Reply
kdougherty1
Instructure
Instructure

Hi  @victoria-maloy ‌,

Sorry for the late response here. We believe that this issue has been fixed. Please let us know if you are still having trouble.

By the way, your post style is great -- thank you for a clear description and steps to reproduce.

-

Kevin Dougherty

Assoc. Product Manager, Assessments

Instructure

View solution in original post