cancel
Showing results for 
Search instead for 
Did you mean: 
suzanne_figures
Community Member

Associating to a blueprint course

Jump to solution

Hello

I have created a Blueprint course and am trying to associate this course with seven classes. When I try to search for these classes, they do not appear in the list and yet are obviously available when you look for them in courses as an admin. I have done this before - I'm not sure what is wrong this time!

Any help would be appreciated. Thank you!

1 Solution

Accepted Solutions

Many thanks Ken. After reading your reply I checked the Sub-account of the Blueprint course. It was set to Manually Created Course (I think that was by default???) Anyway, I changed it to my school name and that worked!

Thanks again

View solution in original post

2 Replies
kblack
Community Member

Hi  @suzanne_figures  - I've seen questions like this from time to time, and I can't recall what the final answers have been, but I have a few suggestions:

-Be absolutely certain that the courses are in the same or lower subaccount, as outlined in the blue box at the top of this online guide:  https://community.canvaslms.com/docs/DOC-11638-4214758989 .  The simplest solution is to have the blueprint course at the top-most level of your account, though this depends on how other items are setup at your institution and while the "easiest" is not necessarily the best for obvious reasons.

-Make sure you did not accidentally enable the other courses as blueprint courses, as well.  It's just the blueprint course that needs to be enabled as such, not the associated courses.

-Does your institution have any (for lack of a better term) odd term dates enabled. Have the courses, for example, been accidentally concluded??

If none of those help, it may be time to reach out to Instructure Support.  I hope this helps a bit, Suzanne.

Many thanks Ken. After reading your reply I checked the Sub-account of the Blueprint course. It was set to Manually Created Course (I think that was by default???) Anyway, I changed it to my school name and that worked!

Thanks again

View solution in original post