cancel
Showing results for 
Search instead for 
Did you mean: 
lhigham1
Surveyor

Can I completely turn off the commenting feature in Arc?

Jump to solution

Sometimes, I simply want the students to watch something and not comment. I have other activities for them to do and I do not want to have a long stream of comments down the page. 

1 Solution

Accepted Solutions

Hey Deactivated user‌!  Did you happen to launch Arc from the Global Nav?  I know the comment option will appear when you are embedding an Arc video into a course, but doesn't show when you're viewing media from Arc 'dashboard.'  If you're in a course and embedding into a Rich Media location do you see the option when hovering over the icon?

      In a Course                                                                             From Arc Global Navigation link       

255458_Screen Shot 2017-10-09 at 4.55.09 PM.png   255460_Screen Shot 2017-10-09 at 4.59.37 PM.png

View solution in original post

6 Replies
rconroy
Instructure
Instructure

Hi  @lhigham1  a belated Welcome to the Community. Thanks for joining in and asking a question. Smiley Happy

I just tried to test this in my own sandbox and haven't had any success in disabling any of those features or changing the setting. I will go ahead and share this with the https://community.canvaslms.com/groups/arc?sr=search&searchId=92cfd49a-e7d1-450e-8cd7-2bae4f985fb9&s...‌ and the https://community.canvaslms.com/groups/canvas-developers?sr=search&searchId=2552084e-1b60-4e61-8110-... groups to see if anyone else has had luck doing this. 

You can contact your CSM to see if they can get in touch with an Implementation Consultant. Odds are, there may be some sort of custom coding they can enable institution wide for you, it definitely doesn't hurt to ask. Smiley Happy 

Hope this helps and that we can get a resolution for you soon. Smiley Happy

jpoulos
Instructure
Instructure

255381_pastedImage_2.png

Try clicking on this icon.

Deactivated user‌,

Awesome! Is there something you did to enable that option? I just went to my uploads area and don't get the same option when hovering over my video

255416_pastedImage_1.png

Hey Deactivated user‌!  Did you happen to launch Arc from the Global Nav?  I know the comment option will appear when you are embedding an Arc video into a course, but doesn't show when you're viewing media from Arc 'dashboard.'  If you're in a course and embedding into a Rich Media location do you see the option when hovering over the icon?

      In a Course                                                                             From Arc Global Navigation link       

255458_Screen Shot 2017-10-09 at 4.55.09 PM.png   255460_Screen Shot 2017-10-09 at 4.59.37 PM.png

View solution in original post

So exciting!!! 

I was looking from Global Nav instead of embedding. Smiley Happy Perfect! 

 @lhigham1 ‌ looks like Jesse and Jeremy beautifully answered your question. YES, you can disable comments in an ARC video, you just have to select the "No Comments" on the top left when you embed into a page rather than seeing it in the Global Nav. Smiley Happy 

Thanks for the help, everyone!

Happy to help Deactivated user‌ &  @lhigham1  Smiley Happy