cancel
Showing results for 
Search instead for 
Did you mean: 
sloanr
Community Member

Canvas Studio Uploading Issue

I went to Canvas Studio and clicked on Record, and then went to screen capture. It made me download Screen Recorder Launcher and this is where I did my recording. Now I want to upload it to Canvas Studio and it says "Failure to encode. Is this a restricted computer?" 

Wondering why it says this?

0 Kudos
5 Replies
chofer
Community Coach
Community Coach

Hello  @sloanr  Welcome to the Canvas Community.  Thank you for posting your question.  We also have Canvas Studio, but I have never heard of that error message you've described.  Have you reached out to the Canvas Help Desk staff to see if they might be able to troubleshoot this more with you?  If you do this, please come back to this thread to post a note letting us know the outcome of that conversation.  How do I get help with Canvas as an instructor?

I will also share your question with the Canvas Studio Users Group here in the Community in hopes that your question will get some additional exposure.  If you are not following this group, using the group link that I've provided, and then you will see two buttons on the top right corner of your screen.  Click on "Follow" and also "Actions" >> "Join group".

I hope this will be of help to you, Sloan.  Keep us posted!   Thanks!

hkennedy
Surveyor

I am having the same issue.

amg
Surveyor II

I'm having a similar issue. When I click on "done" I get this instead: https://www.screencast.com/t/p63V4FXAoZXk

I've tried using different browsers and different Canvas Accounts. Same problem. I can only create a video... but seriously, what is the point of that if I'm trying to create a demonstration of something on my desktop?

Other people in my district haven't had this problem, so I'm assuming it's something on my computer. I tried on a tablet and it worked, but that screen and keyboard is way to small to make materials/teach.

If anyone has suggestions, please let me know.

Thanks!

I am having the same issue on a macbook.

brubakerj
Surveyor

I am also having the same issue on a MacBook!