cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cengage app woes

Jump to solution

Hi - Trying to install the Cengage app using the configuration parameters and the administrator guide they provided. You'll note that on page 4 of the guide, it suggests there should be a course navigation item. There is not. When I add an assignment or module link to the external tool, I get the following error upon clicking it:

HTTP Status 405 - Request method 'POST' not supported


type Status report

message Request method 'POST' not supported

description The specified HTTP method is not allowed for the requested resource.


Apache Tomcat/7.0.57

I spent an hour on the phone with Cengage. No solution.

Can anyone provide any clues as to what might be wrong? We tried setting up the integration manually, with the same results. The only thing I am left wondering is whether our use of eduappcenter.com (whereby we restrict Canvas apps to those which we add to the whitelist) is causing an issue? The Cengage app is whitelisted there.

1 Solution

Accepted Solutions
Learner II

So after some time yesterday, we fixed this problem. I needed to set up the app at the subaccount level as the admin and as the instructor. Apparently, there is a test that this initiates that gets sent back to Cengage. They then deploy the course content. You cannot just add it to the Canvas LMS for your entire school--it has to be specific to the instructor who has an account with Cengage. 

View solution in original post

4 Replies
Community Team
Community Team

rosenbet@strose.edu 

Sorry that you didn't get a comment back in August.  Were you able to find a solution?  If so, it would be awesome if you could share it here for others that might have the same question in the future.  If you haven't found a solution, let us know and let's see if we can't find someone that can help.

Learner II

I am dealing with the exact same issue. Cengage is telling me that it is likely they have not deployed the content yet. I will update when I get clarity.

Learner II

So after some time yesterday, we fixed this problem. I needed to set up the app at the subaccount level as the admin and as the instructor. Apparently, there is a test that this initiates that gets sent back to Cengage. They then deploy the course content. You cannot just add it to the Canvas LMS for your entire school--it has to be specific to the instructor who has an account with Cengage. 

View solution in original post

The saga continues, actually. The information we receive from Cengage is less than consistent and I hadn't yet heard what you've stated, pecchiog@mhs-pa.org‌! Currently, we have the app installed at the account level and it is "working." The issue now is lack of follow-though on Cengage's word that they'd get all of our existing Blackboard associations moved to their Canvas list.

However...if you want the real punchline, here it is:

This whole thing started because we were told to use the Cengage app for WebAssign now that they own the product. That was completely inaccurate. It is now January and the WebAssign confusion persists. Just last week, after coming to understand that WebAssign uses a manual entry app at the course level (nothing to do with the Cengage app), we were handed back to general Cengage support who told us to use the Cengage app!