cancel
Showing results for 
Search instead for 
Did you mean: 
gimena_sierra
Community Member

Deactivate autocorrector

Jump to solution

When I write some words in Spanish in the editor of Canvas and I put space or I finish the word, it is changed to another word in English similar automatically.
How do I deactivate this? Thank you

1 Solution

Accepted Solutions
kmeeusen
Community Coach
Community Coach

Hi  @gimena_sierra ‌

It isn't Canvas that is doing this, it is your web browser.

Disable the AutoComplete feature on Internet Explorer, Firefox, and Google Chrome

I hope this helps, Gimena!

Kelley

View solution in original post

2 Replies
kmeeusen
Community Coach
Community Coach

Hi  @gimena_sierra ‌

It isn't Canvas that is doing this, it is your web browser.

Disable the AutoComplete feature on Internet Explorer, Firefox, and Google Chrome

I hope this helps, Gimena!

Kelley

View solution in original post

Robbie_Grant
Community Coach
Community Coach

 @gimena_sierra ,

Were you able to find an answer to your question? I am going to go ahead and mark this question as answered because there hasn't been any more activity in a while so I assume that you have the information that you need. If you still have a question about this or if you have information that you would like to share with the community, by all means, please do come back and leave a comment.  Also, if this question has been answered by one of the previous replies, please feel free to mark that answer as correct.

 

Robbie