cancel
Showing results for 
Search instead for 
Did you mean: 
pcameron
Community Member

Front Page won't appear on Home Page

Jump to solution

I set a new Front Page, but instead of displaying it on the "Home" page, the modules appear in "Home." How do i get the modules to stop and what I've designated as my "Front Page" to show up, instead?

Pat 

1 Solution

Accepted Solutions
James
Navigator

pcameron,

Click on the Home button for your course.

If your screen is wide-enough, there should be a side bar on the right, if not it will be below all the modules.

There you should find a "Choose Home Page" option.

Click on the button and change the home page to "Pages Front Page."

View solution in original post

2 Replies
James
Navigator

pcameron,

Click on the Home button for your course.

If your screen is wide-enough, there should be a side bar on the right, if not it will be below all the modules.

There you should find a "Choose Home Page" option.

Click on the button and change the home page to "Pages Front Page."

View solution in original post

pcameron
Community Member

James.

Thank you This is very helpful.

Pat Cameorn