cancel
Showing results for 
Search instead for 
Did you mean: 
dgarden1
Community Member

How can I get Canvas to work on an older MacBook Air Running OS 10.8.5?

Jump to solution

Dear Canvas Support,

I just spent about a half an hour online with one of your support staff.  I am a faculty member at Pasadena City College. I am having a serious issue with getting Canvas to work on an older MacBook Air computer running OS 10.8.5.  It seems that you have updated your software beyond any available browsers that I can use on my computer.

This is a very serious issue and needs a workaround.  It is not possible for me to change the OS on my computer as I need the version to allow some special software and peripherals.

In this period of special need, I imagine that many students and faculty may be in this situation.  Many of us have older computers and software that work perfectly well but also need to run Canvas.

Please advise as soon as possible and push this request up to the next level as this is a serious issue.

Thanks,

David Garden

(310)880-3278

1 Solution

Accepted Solutions
scottdennis
Community Team
Community Team

Hi David,

Welcome to the Canvas Community.  I am sorry hear that you have gotten to the point with your older Mac that it cannot run supported browsers.  In order to do that you will likely need to update your operating system (if possible).  Community member, James Jones, responded with helpful links in a related thread.

I hope this helps you.

View solution in original post

1 Reply
scottdennis
Community Team
Community Team

Hi David,

Welcome to the Canvas Community.  I am sorry hear that you have gotten to the point with your older Mac that it cannot run supported browsers.  In order to do that you will likely need to update your operating system (if possible).  Community member, James Jones, responded with helpful links in a related thread.

I hope this helps you.

View solution in original post