cancel
Showing results for 
Search instead for 
Did you mean: 
karen_bowden
Explorer III

How to get Announcements link to display in nav

Jump to solution

I already moved it in the Settings, I only (so far) have one announcement but the link "Announcments" will not display in  the navigation. It is posted (no delay). Am I missing a step?

Tags (1)
1 Solution

Accepted Solutions

Hi  @karen_bowden ,

I just did some checking and the Announcements option is not available unless a user is logged in, even if the course is public. As soon as your users login to the course the Announcements link will appear in the left nav bar.

View solution in original post

4 Replies
Robbie_Grant
Community Coach
Community Coach

 @karen_bowden ,

Would you be able to provide a screen shot of what you are seeing? 

I just created an announcement in a new course and as soon as I hit Save, the Announcement tool became active in the course.

Something else, when you moved the Announcement tool up in the Navigation tab of the Settings area, did you make sure and click the Save button at the bottom of the screen? We have had a number of faculty forget that step due to the location of the button.


Robbie

Hi, Robbie. Thanks for offering to help.

Yes, I clicked save. When I'm logged in *and* when I switch to Student View the Announcements tool displays in the nav. However, when I'm not logged in and look at it like a "real" student including another browser (I've tried IE and Chrome) it will not display.

I did not check the box to delay posting. 

I hope the screenshot helps. And here's a link to my course. It's for the InstCon Challenge: InstCon 2018 Remote Base 

Thanks!

Karen

281610_example.JPG

281611_postedexample.JPG

281618_settings.JPG

Hi  @karen_bowden ,

I just did some checking and the Announcements option is not available unless a user is logged in, even if the course is public. As soon as your users login to the course the Announcements link will appear in the left nav bar.

View solution in original post

Thank you, Randy. I thought that might be the reason. Much appreciated!