cancel
Showing results for 
Search instead for 
Did you mean: 
metzlerd
Community Member

I am trying to import Assignment Groups from SIS, but it is not working. What should I do?

Jump to solution

I have been trying to import Assignment Groups from SIS Aspire into Canvas. I have attempted to do this under the Assignments tab drop-down that says "import assignment groups."  When I do this, the request goes through and is listed as "successful" (no errors) in the Reports and Monitoring tab. But the assignment groups do not transfer to Canvas. Only the assignment groups that I created in Canvas are there, but there are no assignment groups from SIS Aspire.

I have already cross-listed courses under a Master course and created some assignments and assignment groups in Canvas. But it is my understanding that in order for Canvas to sync assignments and grades with SIS Aspire, the assignment groups need to be imported from SIS Aspire into Canvas.

Question: What am I missing and what is my next step?

Thanks!

0 Kudos
1 Solution

Accepted Solutions

Evidently, the problem was not specific to me; there was an issue with the

system. It was resolved by Canvas support, who resolved it in the

following manner: "It looks like the assignment categories were not coming

over due to an assignment category refresh getting stuck in Kimono. I was

able to cancel the stuck refresh and start a new refresh to grab active

assignment categories that existed."

This issue is now resolved.

View solution in original post

3 Replies
kenneth_rogers
Surveyor

Hi there,  @metzlerd !

Unfortunately I'm not familiar with the Aspire SIS and I couldn't find any guide related to that particular SIS, so I am going to share your question with both the K-12‌ and Canvas Admins‌ groups. The conversation will continue in this space and you will not have to be a member of either group to see any dialogue that may happen.

Evidently, the problem was not specific to me; there was an issue with the

system. It was resolved by Canvas support, who resolved it in the

following manner: "It looks like the assignment categories were not coming

over due to an assignment category refresh getting stuck in Kimono. I was

able to cancel the stuck refresh and start a new refresh to grab active

assignment categories that existed."

This issue is now resolved.

View solution in original post

 @metzlerd   - Thank You for following up! I'm sorry to hear that things hung up, but I'm glad to hear that Canvas Support was able to resolve the issue for you. I have marked your answer as correct in the event someone else has this problem in the future they will have a potential resolution to go off of.