cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Surveyor

I can't access Commons.

I get an error message every time saying "oops, your session has expired due to inactivity".

I've tried refreshing and that doesn't work.  I've tried different computers and different browsers.  Nothing.  Anyone know how to solve the problem?  I submitted a ticket to Canvas, but got a response that due to high volume there's only certain questions they can answer and mine is not one of them. 😞

 

Labels (2)
0 Kudos
1 Reply
Highlighted
Navigator

@dmangum 

This seems to be an issue with Canvas Free For Teachers (FFT). Support for FFT is provided through the Community (where you are now) except for four types of support. Canvas Commons is not one of those four. Things are kind of hectic right now, too. They just switched Community software a few days ago and everyone is getting used to the new system and putting out fires where things didn't go smoothly.

The last I heard was that there were multiple issues potentially at play and no one-size solution fixes everyone.

The first step is to make sure that you have actually created your own course in Canvas FFT and confirm that you are enrolled as a teacher for that course.

If that doesn't help, please come back and confirm that you are using FFT (or that you're not) and have created a course and are enrolled as a teacher in that course.

 

Tags (2)
0 Kudos
Labels